<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="http://www.charlatan.ca/wordpress/wp-content/uploads/favicon.ico">

<title>CityFolk Day One: Food, fashion, and Future States  |  Charlatan</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
	<meta property="og:title" content="CityFolk Day One: Food, fashion, and Future States  |  Charlatan"/>
    <meta property="og:url" content=""/>
    <meta property="og:site_name" content="The Charlatan"/>
	 <meta property="fb:app_id" content="230631850319112"/>
    <meta property="og:description" content="The Charlatan, Carleton University's independent student newspaper"/>
    <link rel="stylesheet" type="text/css" href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.charlatan.ca/feed/" />
    <link rel="pingback" href="http://www.charlatan.ca/wordpress/xmlrpc.php" />
    
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.charlatan.ca\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='uberbox-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/uberbox.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/amazing-hover-effects/css/ihover.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ahew_stylesheet_custom-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/amazing-hover-effects/css/custom.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='slickr-flickr-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/styles/public.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-lightbox-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/styles/lightGallery.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.charlatan.ca/wordpress/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.charlatan.ca/wordpress/wp-includes/js/thickbox/thickbox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-classic-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.charlatan.ca/wordpress/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/backbone.marionette.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/templates.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/uberbox.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.charlatan.ca\/wordpress\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js?ver=1.54'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slickr-flickr/scripts/public.js?ver=2.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/scripts.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/superfish.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://www.charlatan.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlatan.ca/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.charlatan.ca/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Four out of five parents can&#8217;t estimate tuition costs: poll' href='http://www.charlatan.ca/2016/09/four-out-of-five-parents-cant-estimate-tuition-costs-poll/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.charlatan.ca/2016/09/cityfolk-day-one-food-fashion-and-future-states/" />
<link rel='shortlink' href='http://www.charlatan.ca/?p=67193' />
<link rel="alternate" type="application/json+oembed" href="http://www.charlatan.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlatan.ca%2F2016%2F09%2Fcityfolk-day-one-food-fashion-and-future-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.charlatan.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlatan.ca%2F2016%2F09%2Fcityfolk-day-one-food-fashion-and-future-states%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Gazette 2.9.6" />
<meta name="generator" content="WooFramework 4.2.1" />
<!-- Alt Stylesheet -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21223501-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,250,0,.88) !important;}</style>	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11358152-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'74a97164-7904-417b-87c9-bad73e8bf39f'});</script>

</head>

<body class="single single-post postid-67193 single-format-standard gecko">
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js"></script>
<script>
    FB.init({ 
        appId:'230631850319112', cookie:true, 
        status:true, xfbml:true, oauth:true
    });
</script>
<!-- Set video category -->
<div id="adTop" style="width:1025px;text-align:center;margin:10px auto 0px auto;">
		<div id='c4572_0_1' class='sam-container sam-place' data-sam='1'></div>	</div>
<div id="page">
	
	


	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://www.charlatan.ca" title="Carleton&#039;s Independent Newspaper Since 1945">
                <img src="http://teemedia.ca/charlatan/wp-content/uploads/charlatan_web_logo.png" alt="Charlatan" />
            </a>
         
        
                    <span class="site-title"><a href="http://www.charlatan.ca">Charlatan</a></span>
                    <span class="site-description">Carleton&#039;s Independent Newspaper Since 1945</span>
	      	
		</div><!-- /#logo -->
		<div id="nav-right">		
			<div style="float:left;">
				<form style="float: left;" method="get" id="searchform" action="http://www.charlatan.ca/">
					
					<div id="search">
						<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
						<input name="" type="image" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
					</div><!--/search -->
				</form>
				<div class="searchNav">
					<a href="http://www.charlatan.ca/contact-us/">Contact Us »</a>
					<a href="http://www.charlatan.ca/volunteer/">Volunteer »</a>
					<a style="margin:0 0 0 4px;" href="http://www.charlatan.ca/advertising/">Advertising »</a>
				</div>
			</div>
			<div style="float:left; margin-left:40px;">
				<a class="tSocialBtn" href="http://www.charlatan.ca/feed"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Feed_48x48.png"/></a>
				<a class="tSocialBtn" href="http://www.facebook.com/CharlatanLive"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/FaceBook_48x48.png"/></a>
				<a class="tSocialBtn" href="http://twitter.com/CharlatanLive"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Twitter_48x48.png"/></a>
				<a class="tSocialBtn" href="http://www.youtube.com/user/CharlatanOnline"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Youtube_48x48.png"/></a>
				<img style="margin-left: 5px;position: relative;top: -8px;" class="tSocialBtn" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/social_connect.jpg"/>
				<div style="clear:both;"></div>
			</div>
		
		</div><!--/nav-right -->

		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-4567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4567"><a href="http://www.charlatan.ca/category/news/">News</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4569"><a href="http://www.charlatan.ca/category/national/">National</a></li>
<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://www.charlatan.ca/category/features/">Features</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4570"><a href="http://www.charlatan.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4571"><a href="http://www.charlatan.ca/category/arts/">Arts</a></li>
<li id="menu-item-4568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4568"><a href="http://www.charlatan.ca/category/sports/">Sports</a></li>
<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4574"><a href="http://www.charlatan.ca/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-65564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65564"><a href="http://www.charlatan.ca/category/bf2016/">Bluesfest 2016</a></li>
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="http://www.charlatan.ca/category/blog/campus-style/">Campus Style</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="http://www.charlatan.ca/category/blog/foodblog/">Food and Drink Blog</a></li>
	<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="http://www.charlatan.ca/category/blog/healthandfitness/">Health and Fitness Blog</a></li>
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="http://www.charlatan.ca/category/blog/sex-and-the-single-student-blog/">Sex Blog</a></li>
</ul>
</li>
<li id="menu-item-40130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40130"><a href="http://www.charlatan.ca/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-17797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17797"><a href="http://www.charlatan.ca/category/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="http://www.charlatan.ca/contests/">Contests</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36946"><a href="http://www.charlatan.ca/category/jobs-2014/">Jobs</a></li>
<li id="menu-item-43892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43892"><a href="http://www.charlatan.ca/category/comics/">Comics</a></li>
<li id="menu-item-50568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50568"><a href="http://www.charlatan.ca/archives/">Archives</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">
			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.charlatan.ca/category/arts/" rel="category tag">Arts</a>, <a href="http://www.charlatan.ca/category/blog/arts-blog/" rel="category tag">Arts</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-67193">
				
					<h2><a title="Permanent Link to CityFolk Day One: Food, fashion, and Future States" href="http://www.charlatan.ca/2016/09/cityfolk-day-one-food-fashion-and-future-states/" rel="bookmark">CityFolk Day One: Food, fashion, and Future States</a></h2>
					<div style="margin-bottom: 15px;">
						<div style="float:left;">
															<p style="padding:0;float:left;">By <a href="http://www.charlatan.ca/author/nadia-szijjarto/">Nadia Szijjarto </a></p>
								<p style="margin-left: 6px;float:left;padding:0;font-size:12px;">September 16 2016. </p>
                                <div style="clear:both;" class="singletags">Tags: <a href="http://www.charlatan.ca/tag/aberdeen-pavilion/" rel="tag">Aberdeen Pavilion</a>, <a href="http://www.charlatan.ca/tag/babesngents/" rel="tag">BabesnGents</a>, <a href="http://www.charlatan.ca/tag/blind-pilot/" rel="tag">Blind Pilot</a>, <a href="http://www.charlatan.ca/tag/cityfolk-2016/" rel="tag">CityFolk 2016</a>, <a href="http://www.charlatan.ca/tag/dropkick-murphys/" rel="tag">Dropkick Murphys</a>, <a href="http://www.charlatan.ca/tag/express/" rel="tag">Express</a>, <a href="http://www.charlatan.ca/tag/future-states/" rel="tag">Future States</a>, <a href="http://www.charlatan.ca/tag/glebe/" rel="tag">glebe</a>, <a href="http://www.charlatan.ca/tag/james-bay/" rel="tag">James Bay</a>, <a href="http://www.charlatan.ca/tag/lansdowne-park/" rel="tag">Lansdowne Park</a>, <a href="http://www.charlatan.ca/tag/marvest/" rel="tag">Marvest</a>, <a href="http://www.charlatan.ca/tag/nadia-szijjarto/" rel="tag">Nadia Szijjarto</a>, <a href="http://www.charlatan.ca/tag/skinny-lister/" rel="tag">Skinny Lister</a>, <a href="http://www.charlatan.ca/tag/strut/" rel="tag">Strut</a>, <a href="http://www.charlatan.ca/tag/the-ramblin-valley-band/" rel="tag">The Ramblin' Valley Band</a>, <a href="http://www.charlatan.ca/tag/wild-tree/" rel="tag">Wild Tree</a></div>
								<div style="clear:both;"></div>
													</div>
						<div style="float:right;margin-top:3px;">
							<span  class='st_facebook_hcount' displayText='Facebook'></span><span  class='st_twitter_hcount' displayText='Tweet'></span><span  class='st_email_hcount' displayText='Email'></span>
						</div>
						<div style="clear:both"></div>
					</div>
                   					<div class="entry">
													<div class="alignright" style="text-align:center">
																<img style="max-width:250px;" class="woo-image thumbnail" src="">
															</div>
						 						<p><span style="font-weight: 400;">Sept. 15 kicked off the much-anticipated CityFolk Festival, starting off the night with Dropkick Murphys at 6:15 p.m. Crowds began filing in ready for more. There was a really refreshing diversity in the age range of attendees that came out the first night, from screaming youth praising James Bay, to older adults dancing along to the music of Skinny Lister. </span></p>
<p><span style="font-weight: 400;">The first noticeable difference from last year’s festival was the event ground layout, which holds both positives and negatives. The main entrance this year is through the Aberdeen Pavilion at Lansdowne. This is a limitation because during mass exit, everyone must file through the building before leaving. In addition, last year Marvest, a free companion to City Folk featuring all local music along the Glebe, also made use of the Pavilion. Placing the BMO stage and vendors in the Pavilion makes it exclusive for CityFolk attendees, which really takes away from the Marvest crowd. A positive to these layout changes, however, is that the BMO stage and the RavenLaw stage are both under shelter. Saturday’s weather is projected to rain, so this could be a major benefit. </span></p>
<div id="attachment_67202" style="width: 424px" class="wp-caption alignright"><a href="http://www.charlatan.ca/wordpress/wp-content/uploads/aCityfolk8_EricaGiancola_WEB2RamblinValley.jpg"><img class="wp-image-67202" src="http://www.charlatan.ca/wordpress/wp-content/uploads/aCityfolk8_EricaGiancola_WEB2RamblinValley-300x200.jpg" alt="acityfolk8_ericagiancola_web2ramblinvalley" width="414" height="276" srcset="http://www.charlatan.ca/wordpress/wp-content/uploads/aCityfolk8_EricaGiancola_WEB2RamblinValley-300x200.jpg 300w, http://www.charlatan.ca/wordpress/wp-content/uploads/aCityfolk8_EricaGiancola_WEB2RamblinValley-768x512.jpg 768w, http://www.charlatan.ca/wordpress/wp-content/uploads/aCityfolk8_EricaGiancola_WEB2RamblinValley-1024x683.jpg 1024w" sizes="(max-width: 414px) 100vw, 414px" /></a><p class="wp-caption-text">The Ramblin&#8217; Valley Band performed on the BMO Stage at CityFolk.</p></div>
<p><span style="font-weight: 400;">Since the lineup for the first day was shorter than the few to come, it gave attendees time to explore the vendors inside the Pavilion, as well as merch tents and the great arrangement of food. Vendors included clothes from Express, BabesnGents, and many more. Really interesting jewellery was also sold from local Ottawa artists such as Strut and Wild Tree. Keeping with the celebration of music, there were two places attendees could buy records. There were CDs and vinyl records specific to the artists playing the festival at the merch tent on the same side as the main stage, and a minimum of eight crates full of good music in the Pavilion. </span></p>
<p><span style="font-weight: 400;">Future States took the RavenLaw stage at 7:30 p.m., beginning their set with sounds of a psychedelic pop garage rock band. Coming from Montreal, Que., the band was warm with the crowd and made use of the more intimate stage inside the Horticulture Building. Playing songs off of their newest EP <em>Cassiopeia</em>, the crowd received them well. </span></p>
<p><span style="font-weight: 400;">The Ramblin’ Valley Band began their set on the BMO stage at 8:30 p.m., making quite an impression. Their name really does elude to their performance, with great energy and crowd participation. </span></p>
<p><span style="font-weight: 400;">Screams could be heard all across the event grounds as fans erupted for James Bay at the Main Stage, just as Blind Pilot took the RavenLaw stage. Blind Pilot’s performance began at 9:00 p.m., sharing music from the band’s recent album </span><i><span style="font-weight: 400;">And Then Like Lions</span></i><span style="font-weight: 400;">. A really astonishing thing about the band was how multi-talented each musician was. Surrounded by equipment, they made amazing use of different instruments from a cello, to a keyboard, to a trumpet, and several others.</span></p>
<p><span style="font-weight: 400;">What makes CityFolk enjoyable is the community atmosphere. From the support of local bands, vendors, and even coffee shops, it is evident that the spotlight is on Ottawa rather than a bunch of large businesses. </span></p>
<p><span style="font-weight: 400;">Day one was definitely a success. </span></p>
					</div>
				
				</div><!--/post-->
				
               									<div id="comment">
					<h2 style="margin-bottom:10px;">Comments</h2>
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div> <!-- end #comments_wrap -->

				</div>
                
				
		
	
								

		</div><!--/col1-->

<div class="col2">
	
		
	<div id="facebooklikebox-3" class="block widget widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/CharlatanLive" width="319" show_faces="false" border_color="AAAAAA" stream="false" header="true"></fb:like-box></div><div id="videosidebar-2" class="block widget videosidebar"><h3>This week in Volume 46 . . . Issue 7</h3><iframe width='320' height='175' src='//www.youtube.com/embed/VfI1spxxWIQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id='c4001_0_2' class='sam-container sam-place' data-sam='0'></div><div id="widget_sp_image-6" class="block widget widget_sp_image"><h3>Vol. 46 Issue 7</h3><a href="https://www.dropbox.com/s/0vcp6h6l8ayhvkr/Vol46_7.pdf?dl=0" id="" target="_blank" class="widget_sp_image-image-link" title="Vol. 46 Issue 7" rel=""><img width="227" height="300" alt="Vol. 46 Issue 7" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.charlatan.ca/wordpress/wp-content/uploads/cover_46_7-227x300.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the image for the PDF of our latest issue.</p>
</div></div><div id="polls-widget-3" class="block widget widget_polls-widget"><h3>Polls</h3><div id="polls-154" class="wp-polls">
	<form id="polls_form_154" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_154_nonce" name="wp-polls-nonce" value="6ae2352ca6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="154" /></p>
		<p style="text-align: center;"><strong>Did you get in trouble with campus safety during frosh?</strong></p>
<div id="polls-154-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-405" name="poll_154" value="405" /> <label for="poll-answer-405">Yes, I fought the law and the law won</label></li>
		<li><input type="radio" id="poll-answer-406" name="poll_154" value="406" /> <label for="poll-answer-406">No, you can't prove anything.</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(154);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(154); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-154-loading" class="wp-polls-loading"><img src="http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="widget_sp_image-5" class="block widget widget_sp_image"><h3>Ed Graphic</h3><a href="http://charlatan.ca/wordpress/wp-content/uploads/edgraph-3.jpg" id="" target="_self" class="widget_sp_image-image-link" title="Ed Graphic" rel=""><img width="320" height="200" alt="Ed Graphic" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.charlatan.ca/wordpress/wp-content/uploads/edgraph-2-e1473955231742.jpg" /></a><div class="widget_sp_image-description" ><p>How much DOES tuition cost??</p>
</div></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4576"><a href="http://www.charlatan.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4587"><a href="http://www.charlatan.ca/about-us/">History</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4583"><a href="http://www.charlatan.ca/ethics/">Ethics</a></li>
</ul>
</li>
<li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4577"><a href="http://www.charlatan.ca/advertising/">Advertising</a></li>
<li id="menu-item-50578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50578"><a href="http://www.charlatan.ca/category/archives/">Archives</a></li>
<li id="menu-item-4578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4578"><a href="http://www.charlatan.ca/board/">Board</a>
<ul class="sub-menu">
	<li id="menu-item-4588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4588"><a href="http://www.charlatan.ca/board/">Board of Directors</a></li>
	<li id="menu-item-4579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4579"><a href="http://www.charlatan.ca/constitution/">Constitution</a></li>
	<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="http://www.charlatan.ca/legal-stuff/">Legal Stuff</a></li>
</ul>
</li>
<li id="menu-item-4659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659"><a href="http://www.charlatan.ca/category/staff/">The Staff</a></li>
<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4582"><a href="http://www.charlatan.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4589"><a href="http://www.charlatan.ca/contact-us/">Charlatan</a></li>
	<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="http://www.charlatan.ca/staff/">Contact Staff</a></li>
	<li id="menu-item-4580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4580"><a href="http://www.charlatan.ca/contact-board/">Contact Board</a></li>
	<li id="menu-item-4586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4586"><a href="http://www.charlatan.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
</ul>		</div><!--/nav-left -->

		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="footer">
		 <p class="fl">&copy; 2016 Charlatan.</p><div class="fr"><a title="Ottawa Web Design" href="http://www.teemedia.ca">Ottawa Web Design</a> by <a title="Tyler Pearce" href="http://www.teemedia.ca">Tyler Pearce</a></div>
	</div><!--/footer -->

</div><!--/page -->


<script type="text/javascript">
__tlid = '';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><!-- Powered by WPtouch: 4.2.5 --><script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.charlatan.ca\/wordpress\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlatan.ca\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced
Object Caching 2252/2444 objects using disk

 Served from: www.charlatan.ca @ 2016-09-16 18:33:53 by W3 Total Cache -->