<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="http://www.charlatan.ca/wordpress/wp-content/uploads/favicon.ico">

<title>Letter: Carleton needs to better accomodate students with restricted diets  |  Charlatan</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, nofollow" />
	<meta property="og:title" content="Letter: Carleton needs to better accomodate students with restricted diets  |  Charlatan"/>
    <meta property="og:url" content=""/>
    <meta property="og:site_name" content="The Charlatan"/>
	 <meta property="fb:app_id" content="230631850319112"/>
    <meta property="og:description" content="The Charlatan, Carleton University's independent student newspaper"/>
    <link rel="stylesheet" type="text/css" href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.charlatan.ca/feed/" />
    <link rel="pingback" href="http://www.charlatan.ca/wordpress/xmlrpc.php" />
    
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.charlatan.ca\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='uberbox-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/uberbox.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-ubergrid-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/css/magnific-popup.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uber-grid-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/css/uber-grid.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='colorbox-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.charlatan.ca/wordpress/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/packery.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/backbone.marionette.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/templates.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/vendor/uberbox/dist/uberbox.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/uber-grid/assets/js/uber-grid.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/scripts.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/themes/gazette/includes/js/superfish.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://www.charlatan.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.charlatan.ca/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.charlatan.ca/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter: Hard copies of assignments should be eradicated' href='http://www.charlatan.ca/2016/11/letter-hard-copies-of-assignments-should-be-eradicated/' />
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://www.charlatan.ca/2016/11/letter-carleton-needs-to-better-accomodate-students-with-restricted-diets/" />
<link rel='shortlink' href='http://www.charlatan.ca/?p=70111' />
<link rel="alternate" type="application/json+oembed" href="http://www.charlatan.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlatan.ca%2F2016%2F11%2Fletter-carleton-needs-to-better-accomodate-students-with-restricted-diets%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.charlatan.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.charlatan.ca%2F2016%2F11%2Fletter-carleton-needs-to-better-accomodate-students-with-restricted-diets%2F&#038;format=xml" />

<!-- Theme version -->
<meta name="generator" content="Gazette 2.9.6" />
<meta name="generator" content="WooFramework 4.2.1" />
<!-- Alt Stylesheet -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,215,0,.88);}</style>	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11358152-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'74a97164-7904-417b-87c9-bad73e8bf39f'});</script>

</head>

<body class="single single-post postid-70111 single-format-standard unknown">
<div id="fb-root"></div>
<script src="http://connect.facebook.net/en_US/all.js"></script>
<script>
    FB.init({ 
        appId:'230631850319112', cookie:true, 
        status:true, xfbml:true, oauth:true
    });
</script>
<!-- Set video category -->
<div id="adTop" style="width:1025px;text-align:center;margin:10px auto 0px auto;">
		<div id='c1361_0_1' class='sam-container sam-place' data-sam='1'></div>	</div>
<div id="page">
	
	


	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://www.charlatan.ca" title="Carleton&#039;s Independent Newspaper Since 1945">
                <img src="http://teemedia.ca/charlatan/wp-content/uploads/charlatan_web_logo.png" alt="Charlatan" />
            </a>
         
        
                    <span class="site-title"><a href="http://www.charlatan.ca">Charlatan</a></span>
                    <span class="site-description">Carleton&#039;s Independent Newspaper Since 1945</span>
	      	
		</div><!-- /#logo -->
		<div id="nav-right">		
			<div style="float:left;">
				<form style="float: left;" method="get" id="searchform" action="http://www.charlatan.ca/">
					
					<div id="search">
						<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
						<input name="" type="image" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
					</div><!--/search -->
				</form>
				<div class="searchNav">
					<a href="http://www.charlatan.ca/contact-us/">Contact Us »</a>
					<a href="http://www.charlatan.ca/volunteer/">Volunteer »</a>
					<a style="margin:0 0 0 4px;" href="http://www.charlatan.ca/advertising/">Advertising »</a>
				</div>
			</div>
			<div style="float:left; margin-left:40px;">
				<a class="tSocialBtn" href="http://www.charlatan.ca/feed"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Feed_48x48.png"/></a>
				<a class="tSocialBtn" href="http://www.facebook.com/CharlatanLive"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/FaceBook_48x48.png"/></a>
				<a class="tSocialBtn" href="http://twitter.com/CharlatanLive"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Twitter_48x48.png"/></a>
				<a class="tSocialBtn" href="http://www.youtube.com/user/CharlatanOnline"><img src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/Youtube_48x48.png"/></a>
				<img style="margin-left: 5px;position: relative;top: -8px;" class="tSocialBtn" src="http://www.charlatan.ca/wordpress/wp-content/themes/gazette/images/social_connect.jpg"/>
				<div style="clear:both;"></div>
			</div>
		
		</div><!--/nav-right -->

		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-4567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4567"><a href="http://www.charlatan.ca/category/news/">News</a></li>
<li id="menu-item-4569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4569"><a href="http://www.charlatan.ca/category/national/">National</a></li>
<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://www.charlatan.ca/category/features/">Features</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4570"><a href="http://www.charlatan.ca/category/opinions/">Opinions</a></li>
<li id="menu-item-4571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4571"><a href="http://www.charlatan.ca/category/arts/">Arts</a></li>
<li id="menu-item-4568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4568"><a href="http://www.charlatan.ca/category/sports/">Sports</a></li>
<li id="menu-item-4574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4574"><a href="http://www.charlatan.ca/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-65564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65564"><a href="http://www.charlatan.ca/category/bf2016/">Bluesfest 2016</a></li>
	<li id="menu-item-67224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67224"><a href="http://www.charlatan.ca/category/blog/bookblog/">Book Blog</a></li>
	<li id="menu-item-27550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27550"><a href="http://www.charlatan.ca/category/blog/campus-style/">Campus Style</a></li>
	<li id="menu-item-67223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67223"><a href="http://www.charlatan.ca/category/arts/folkfest2016/">City Folk Fest 2016</a></li>
	<li id="menu-item-27553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27553"><a href="http://www.charlatan.ca/category/blog/foodblog/">Food and Drink Blog</a></li>
	<li id="menu-item-47819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47819"><a href="http://www.charlatan.ca/category/blog/healthandfitness/">Health and Fitness Blog</a></li>
	<li id="menu-item-69830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69830"><a href="http://www.charlatan.ca/category/blog/politicsblog/">Politics blog</a></li>
	<li id="menu-item-27554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27554"><a href="http://www.charlatan.ca/category/blog/sex-and-the-single-student-blog/">Sex Blog</a></li>
</ul>
</li>
<li id="menu-item-40130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40130"><a href="http://www.charlatan.ca/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-17797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17797"><a href="http://www.charlatan.ca/category/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-27504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27504"><a href="http://www.charlatan.ca/contests/">Contests</a></li>
<li id="menu-item-36946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36946"><a href="http://www.charlatan.ca/category/jobs-2014/">Jobs</a></li>
<li id="menu-item-43892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43892"><a href="http://www.charlatan.ca/category/comics/">Comics</a></li>
<li id="menu-item-50568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50568"><a href="http://www.charlatan.ca/archives/">Archives</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">
			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.charlatan.ca/category/opinions/" rel="category tag">Opinions</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-70111">
				
					<h2><a title="Permanent Link to Letter: Carleton needs to better accomodate students with restricted diets" href="http://www.charlatan.ca/2016/11/letter-carleton-needs-to-better-accomodate-students-with-restricted-diets/" rel="bookmark">Letter: Carleton needs to better accomodate students with restricted diets</a></h2>
					<div style="margin-bottom: 15px;">
						<div style="float:left;">
															<p style="padding:0;float:left;">By <a href="http://www.charlatan.ca/author/manahil-bandukwala/">Manahil Bandukwala </a></p>
								<p style="margin-left: 6px;float:left;padding:0;font-size:12px;">November 22 2016. </p>
                                <div style="clear:both;" class="singletags">Tags: <a href="http://www.charlatan.ca/tag/allergy/" rel="tag">allergy</a>, <a href="http://www.charlatan.ca/tag/cafeteria/" rel="tag">cafeteria</a>, <a href="http://www.charlatan.ca/tag/diet/" rel="tag">diet</a>, <a href="http://www.charlatan.ca/tag/halal/" rel="tag">halal</a>, <a href="http://www.charlatan.ca/tag/kosher/" rel="tag">kosher</a>, <a href="http://www.charlatan.ca/tag/manahil-bandukwala/" rel="tag">Manahil Bandukwala</a>, <a href="http://www.charlatan.ca/tag/meal-plan/" rel="tag">meal plan</a>, <a href="http://www.charlatan.ca/tag/residence/" rel="tag">residence</a>, <a href="http://www.charlatan.ca/tag/vegan/" rel="tag">vegan</a>, <a href="http://www.charlatan.ca/tag/vegetarian/" rel="tag">vegetarian</a></div>
								<div style="clear:both;"></div>
													</div>
						<div style="float:right;margin-top:3px;">
							<span  class='st_facebook_hcount' displayText='Facebook'></span><span  class='st_twitter_hcount' displayText='Tweet'></span><span  class='st_email_hcount' displayText='Email'></span>
						</div>
						<div style="clear:both"></div>
					</div>
                   					<div class="entry">
													<div class="alignright" style="text-align:center">
																<img style="max-width:250px;" class="woo-image thumbnail" src="">
															</div>
						 						<p class="p1"><span class="s1">Living in residence at Carleton in your first year means you automatically have to have a meal plan with the residence cafeteria. All-you-can-eat buffets every day for a year seems great for the first few months, but as students enter the winter term, complaints about the cafeteria food grow. These complaints are mostly about the monotony of the food.</span></p>
<p class="p1"><span class="s1">But if a student with no dietary restrictions is dissatisfied with the food, how do those students feel who do have limitations—either due to allergies, religion or a vegetarian/vegan lifestyle—on what they can eat?</span></p>
<p class="p1"><span class="s1">For the most part, the cafeteria does a pretty good job of making sure students with diets for religious reasons are well accommodated. The grill does make sure to keep Halal and Kosher options available, but sometimes four stale chicken nuggets aren’t enough to fill you up. It’s also frustrating when most of the menu for the day includes ham, pork, or bacon, so options become very limited.</span></p>
<p class="p1"><span class="s1">Vegan and gluten-free options are also extremely limited. The vegan bar does have good food, but eating the same four options for an entire year gets tiring. The gluten-free pantry is the same. While it’s great that the cafeteria has those options on hand, students also quickly get sick of eating the same thing over and over again.</span></p>
<p class="p1"><span class="s1">It’s difficult to accommodate everyone when there are so many different specifications for eating, and the cafeteria does do its best to make sure everyone is well fed. However, a well-rounded diet is extremely important, and the university should consider alternate options that wouldn’t necessarily involve providing more food. If you don’t eat well and get the nutrients you need, it has an adverse effect on your mental state.</span></p>
<p class="p1"><span class="s1">If the university cannot adequately accommodate students with dietary restrictions, the school should consider lifting the requirement that students choose one of the meal plans for the cafeteria. When students are already paying so much for the meal plan and residence, it’s not fair that they then have to spend more money on food outside of the cafeteria in order to supplement their diets.</span></p>
<p class="p1"><span class="s1">Some universities in Canada, such as Laval University in Quebec City, have kitchens available for students to use in the basement level of the residence building, provided the students bring their own pots and pans, etc. That is another option for students who want more than what the cafeteria offers, but also do not want to continuously buy food. Carleton should consider opening at least one open kitchen space in the future to expand options for students.</span></p>
<p class="p1"><span class="s1">When criticizing Carleton’s cafeteria for its limited food options, it’s important to realize that the school is doing its best to accommodate as many students as possible. Unfortunately, this best still does not satisfy every student, which is inexcusable when students are paying almost ten thousand dollars for a required meal plan. The university needs to consider expanding its food options, or work with students in order to find a compromise.</span></p>
					</div>
				
				</div><!--/post-->
				
               									<div id="comment">
					<h2 style="margin-bottom:10px;">Comments</h2>
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

</div> <!-- end #comments_wrap -->

				</div>
                
				
		
	
								

		</div><!--/col1-->

<div class="col2">
	
		
	<div id="facebooklikebox-3" class="block widget widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/CharlatanLive" width="319" show_faces="false" border_color="AAAAAA" stream="false" header="true"></fb:like-box></div><div id="videosidebar-2" class="block widget videosidebar"><h3>This week in Volume 46 . . . Issue 15</h3><iframe width='320' height='175' src='//www.youtube.com/embed/-Qq6oAx-yjA?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id='c7289_0_2' class='sam-container sam-place' data-sam='0'></div><div id="widget_sp_image-6" class="block widget widget_sp_image"><h3>Vol. 46 Issue 15</h3><a href="https://www.dropbox.com/s/t937d4i57hkau3y/Vol46_15.pdf?dl=0" id="" target="_blank" class="widget_sp_image-image-link" title="Vol. 46 Issue 15" rel=""><img width="227" height="300" alt="Vol. 46 Issue 15" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://www.charlatan.ca/wordpress/wp-content/uploads/1_cover_46_15-227x300.jpg" /></a><div class="widget_sp_image-description" ><p>Click on the image for the PDF of our latest issue.</p>
</div></div><div id="polls-widget-3" class="block widget widget_polls-widget"><h3>Polls</h3><div id="polls-164" class="wp-polls">
	<form id="polls_form_164" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_164_nonce" name="wp-polls-nonce" value="2f02c09f0e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="164" /></p>
		<p style="text-align: center;"><strong>Are you participating in Movember?</strong></p>
<div id="polls-164-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-432" name="poll_164" value="432" /> <label for="poll-answer-432">Yes, I'm going full Santa Clause / Pablo Escobar / Hulk Hogan</label></li>
		<li><input type="radio" id="poll-answer-433" name="poll_164" value="433" /> <label for="poll-answer-433">Only if you consider this peach fuzz a moustache</label></li>
		<li><input type="radio" id="poll-answer-434" name="poll_164" value="434" /> <label for="poll-answer-434">It's a no on the 'mo for me</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(164);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(164); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-164-loading" class="wp-polls-loading"><img src="http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div id="widget_sp_image-5" class="block widget widget_sp_image"><h3>Ed Graphic</h3><a href="http://charlatan.ca/wordpress/wp-content/uploads/edgraph-colour-1-2.jpg" id="" target="_blank" class="widget_sp_image-image-link" title="Ed Graphic" rel=""><img width="320" height="200" alt="Ed Graphic" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.charlatan.ca/wordpress/wp-content/uploads/edgraph-colour-1-1-e1479342808308.jpg" /></a><div class="widget_sp_image-description" ><p>Carleton's new Student Union building will be a benefit to all student...</p>
</div></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-4576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4576"><a href="http://www.charlatan.ca/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4587"><a href="http://www.charlatan.ca/about-us/">History</a></li>
	<li id="menu-item-4583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4583"><a href="http://www.charlatan.ca/ethics/">Ethics</a></li>
</ul>
</li>
<li id="menu-item-4577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4577"><a href="http://www.charlatan.ca/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-4578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4578"><a href="http://www.charlatan.ca/board/">Board</a>
	<ul class="sub-menu">
		<li id="menu-item-4588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4588"><a href="http://www.charlatan.ca/board/">Board of Directors</a></li>
		<li id="menu-item-4579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4579"><a href="http://www.charlatan.ca/constitution/">Constitution</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-50578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50578"><a href="http://www.charlatan.ca/category/archives/">Archives</a></li>
<li id="menu-item-4659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4659"><a href="http://www.charlatan.ca/category/staff/">The Staff</a></li>
<li id="menu-item-4582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4582"><a href="http://www.charlatan.ca/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-4589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4589"><a href="http://www.charlatan.ca/contact-us/">Charlatan</a></li>
	<li id="menu-item-4580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4580"><a href="http://www.charlatan.ca/contact-board/">Contact Board</a>
	<ul class="sub-menu">
		<li id="menu-item-4581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4581"><a href="http://www.charlatan.ca/staff/">Contact Staff</a></li>
		<li id="menu-item-4584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4584"><a href="http://www.charlatan.ca/legal-stuff/">Legal Stuff</a></li>
	</ul>
</li>
	<li id="menu-item-4586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4586"><a href="http://www.charlatan.ca/volunteer/">Volunteer</a></li>
</ul>
</li>
</ul>		</div><!--/nav-left -->

		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="footer">
		 <p class="fl">&copy; 2016 Charlatan.</p><div class="fr"><a title="Ottawa Web Design" href="http://www.teemedia.ca">Ottawa Web Design</a> by <a title="Tyler Pearce" href="http://www.teemedia.ca">Tyler Pearce</a></div>
	</div><!--/footer -->

</div><!--/page -->

<!-- Powered by WPtouch: 4.3.6 --><script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.charlatan.ca\/wordpress\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.charlatan.ca\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.charlatan.ca/wordpress/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>



</body>
</html>
<!-- Quick Cache file path: /cache/quick-cache/cache/http/www-charlatan-ca/2016/11/letter-carleton-needs-to-better-accomodate-students-with-restricted-diets.html -->
<!-- Quick Cache file built for (http://www.charlatan.ca/2016/11/letter-carleton-needs-to-better-accomodate-students-with-restricted-diets/) in 0.71231 seconds, on: Nov 23rd, 2016 @ 12:10 am UTC. -->
<!-- This Quick Cache file will auto-expire (and be rebuilt) on: Nov 30th, 2016 @ 12:10 am UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache fully functional :-) Cache file served for (http://www.charlatan.ca/2016/11/letter-carleton-needs-to-better-accomodate-students-with-restricted-diets/) in 0.00069 seconds, on: Nov 23rd, 2016 @ 1:22 am UTC. -->